sorry.

it's not you, it's us.

Every once in awhile, the time comes where we have to say goodbye to a plugin or theme. If you’re reading this, then you’ve found one. Sorry. Unfortunately, we have to do this occasionally when a product is no longer compatible with the current version of WordPress and/or Divi — or for the simple reason that sales were not strong enough to support continued development. We always do our best to ensure all of our products are compatible with the latest releases, but unfortunately for some, we do have to say goodbye.

If there’s a specific product you’re looking for, don’t hesitate to reach out to our support team and we’ll be happy to point you in the direction of an alternative. Thanks for understanding.